Jump to content

Model loading and Posteffects


Recommended Posts

I decided to go ahead and just make two videos showing you this as it happens. 

First, Posteffects, one or two of them load fine in the editor. The others just go black. None of them whatsoever work in Run mode, I even tried loading them with code. Just get app freezes.

Next is Skecthfab or gltf, glb models in general.  I cannot load a single one of them. I have tried about 15 different models across the internet and everyone of them lock up my game when I hit f5.  Only way I can get any models to not lock up my run mode is to convert the fbx with leadwerks and import the mdl files.

Hope this help ya some, I sure want it to be working. :)


Link to comment
Share on other sites

Just add to this Josh, and hopefully this helps you in some way, ALL the mats in the Materials/Developers folder freeze the app on RUN as well but for one, the Grid01.mat does not hinder anything, all the others will apply just fine in the editor but pressing f5 the screen locks up as in the prior videos. Once I remove those materials then f5 works just fine.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...