Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Unable to launch from Steam


Recommended Posts

So i as the title says i cannot get leadwerks to launch, i have previsouly used it on this rig with no issues. I recently updated my harddrive and re-installed and now i cannot get it to launch. I have tried validating the files and manually installing the openAL with no luck. I am not a technical genius i will admit. Upon launching i get the window telling me steam is launching the game then it disappears and after that nothing. I have looked through the forums which is were i got the previous two ideas. I have also updated all my drivers including sound drivers as i have had that cause issue before. I am unsure f what further to try any and all help would be greatly appreciated.

Link to post
Share on other sites

There is a Visual Studio component that also gets installed. It's in the same area you found the OpenAL installer, in the Steam files.

Link to post
Share on other sites

Okay so i installed the openAL from a link on here and cannot find it within the file folders within the steamapp files

I have tried searching openAL and when i go in the folder there is only text files. what am i doing wrong.

Sorry to be a massive pain

Link to post
Share on other sites

Okay so i managed to get it to advance to opening the leadwerks launcher, however when i try to ope it i now get an error message saying steam read error.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...