Jump to content

Tutorial problem

Chris Adkins

Recommended Posts

First off, HI!


I was working my way through the tutorial series for C++ to get my feet wet and get an idea what exactly this engine is capable of. I got the the Introduction To Models tutorial and when I tried to download the required files it asked for a user name and password :D. This was a first so I just tried the username and password for here to no avail. I am not sure what I am missing. Where can I get a Developer.LeadWerks.com username and password? Thanks for the help.

Link to comment
Share on other sites

thats ok you not the first to have this problem


i had the problem at first lol, but i did work it out. so i was luckly did not have to ask :D


AMD Ryzen 7 1700x

32 gb ddr4

15 TB raid 5 HD

Nvidia EVGA 1060GTX

Win10 64bit

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...