Jump to content

Can't load my lua file


Recommended Posts

I get this every so often and I forget what I do to make it work. At the top of my main game script I often want to load my own scripts that I made. I know sometimes it works because that Scripts/Timer is mine and it loads fine right now (I made it months ago), but then I create a new file and try to add it "/Scripts/GUI/GUIManager" and now when I run the editor it says can't open "Scripts/GUI/GUIManager".


/Scripts/GUI/GUIManager.lua exists in my games path


At the top of my main game script


Link to comment
Share on other sites

So actually that didn't work. It worked because I had that same file in my leadwerks directory. Can't I make the editor read the scripts folder under my own game directory? I would think the path options would do that and I have that set to the Scripts folder of my game directory.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...