Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Hi

 

(forget this post.... discovered I downloaded the Express Windows version and not the Express Windows DESKTOP version which is supported on Windows 7.....)

 

Tried to install express 2013. Looks like it requires Windows 8 (did not like my Windows 7 64bit). Knows for sure that Windows 8 does not like my BIOS due to the secure boot stuff.

 

Any chance for a 2010 set of libraries to link to ?

 

Regards

Eirik Nesje

Link to post
Share on other sites

Some hours ago i tried to install it too, I had the exactly same issue. I read in the internet that it would work when installing Windows 7 Service Pack 1 but I'm currently stuck after activating the windows 7 update system (no idea why i did this :/). It currently installed 148 updates and then after 2 restarts it said something failed... Then it uninstalled everything and yeah there I am the moment

Hope it works

Link to post
Share on other sites

Anyone has a solution:

I downloaded vs2013 installer, ran it and it says I need a newer version of windows. Googled it, I need sp1 downloaded that. Started it and it said a service can't be started it 'may be deactivated or not installed' or something. In the internet I read about that I need a specific update that provides compatibility for further updates (it's named KB976902 or anything, not sure). I tried installing all the updates from windows update but after 2 fails 'can't configure updates correctly' I tried manual installing the specific update from a .msu file it aborted and sayed my system is not compatible or something... Now I'm sitting here and have no little idea. (I think everything has something to do that I installed Ubuntu some days ago, since then I couldn't choose aero designs (fixed that, had to start a system service manually). )

 

PS: my last idea was that a system recovery would work but it only shows me any error message that something isn't right configured or so >.>

God damn

 

//edit:

Is there any possibility to use leadwerks 3.1 with vc++2010? Where are the differences and problems?

Link to post
Share on other sites

Windows Desktop... :/

 

PS: when I run the sp1 installation I get the error 0x80070422 it seems that this means the windows update service is disabled but it's not. It's activated and started...

 

 

//anyone tested it with vc++2010? :/ (I don't expect it to work....)

Link to post
Share on other sites

I had windows update deactivated completely for a long time. I received no updates then it seems Ubuntu maybe corrupted some part of the windows update system cause I always an error when trying to install the updates and then it reverses all changes....

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...