Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

3ds max to GMF exporter


Recommended Posts

  • 3 months later...

MAybe letting it create a simple basic .lua so the common adjustments are available right after import.

I'm reading threads from time to time where people ask how they can enable options for a model.

 

This is just a simple request. You tool is really nice and feels complete.

 

Ok, batch exporting would be nice too. So I can process a directory of files. :)

Link to post
Share on other sites
  • 2 weeks later...

I have a strange problem with the automatic LoD expoter. I used it a lot but now it seems to be some kind of broken after my re-install with the new rig. :huh:

 

Object names: mud_wall_middle_5m and mud_wall_middle_5mLOD1

 

I would like to use this name: projectname_walls_mudwall-middle-5m.gmf

 

I select both object and hit export.

After export the two models are merged into one (!!) model not two. I have no idea why the exporter is doing this.

 

I tried several objects and have no idea why it happens. I think there should be two models.

post-6-065864700 1279571061_thumb.jpg

Link to post
Share on other sites
  • 1 month later...

Ok now it seems I'm trapped again. This time .phy generation is giving me headache somehow.

 

I have this export options. Physics mesh is just a cube.

 

post-6-009825000 1282495435_thumb.jpg

 

I tried the other option too but if I place the vegetation the tree branches are physicalized ingame too and not my custom mesh is used.

 

edit: It's 3dmax 2010 x64

Link to post
Share on other sites

The exporter makes it this way: it exports a model to OBJ file (using settings of OBJ exporter used last time) Then it runs obj2phy.exe to convert obj-file to phy-file.

 

So what exactly do you have? Does obj2phy dos window appears during exporting? Check if you have Obj2phy.exe in scripts\sturtup folder? And check the 3dsmax OBJ exporter settings (just export something to obj one time. Then the exporter will use these settings).

Link to post
Share on other sites
  • 8 months later...
  • 4 months later...
  • 4 years later...

Hey everyone. I know it is a 5 year old topic. But i am stuck and in need of help.

 

A while ago (like 5-6 years) some guys in my company used leadwerks 2.3 to create a simulator. I need to update the map for myself right now. (to another airport model). But i am stuck. I have a lot of experience in unreal engine 4 and 3ds max. But i cannot even upload an object to leadwerks properly. The link for the plugin is dead right now. Could anyone have the plugin or could you suggest me a workaround?

 

a note: i need to use leadwerks 2.3. Dont want to work on the physics from scratch.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...