Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0

Animation not importing


Go to solution Solved by reepblue,

Question

4 answers to this question

Recommended Posts

  • 0
1 hour ago, reepblue said:

Take a look at this post for basic importing.

With animation, select both the Armature and the mesh and export it as fbx 7.4. Make sure animation is selected in the export settings as well.

 

 

Thank you for replying. I have tried the suggested parameters, but the animation still wont import.

Link to post
Share on other sites
  • 0
48 minutes ago, reepblue said:

That tells me the Armature isn't assigned to the mesh properly. Check your modifiers and bones to make sure that's set up properly. Without the blend file, we can't really help you much further.

I have successfully imported an animation. I just needed to set vertex group influence in the Modifier. Thank you for your help.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...