Jump to content

Access To dev area


Recommended Posts

Hi everyone.


I am a SDK owner so I was looking through the tutorials and I just noticed that they all link to a zip file with all the files that are used in it.

I tried clicking on it and I got a message box asking for username and password. I tried my forum creds but it didn't let me in.


What should I do?






2.6 GHz Intel Core Duo - nVidia GeForce 8600 GT - Windows 7 64-bit - 4 Gigs RAM

C++ - Visual Studio Express - Dark GDK - Leadwerks SDK

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...