Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[Solved] Leadwerks version 4.3 or higher again full screen error


Recommended Posts

All full-screen tests from leadwerks 4.3 to version 4.6 involve an error when trying to run a simple full-screen command.

Verification steps.

Leadwerks 4.1 Ok full screen.
Leadwerks 4.2 Ok full screen.
Leadwerks 4.3 Full screen error.
Leadwerks 4.4 Full screen error.
Leadwerks 4.5 Full screen error.
Leadwerks 4.6 Full screen error.

I have taken the time to download the update and perform the previous tests, however it is not the first time I do this report so I am not very optimistic that anyone will pay attention and therefore offer a solution, I guess it is because I am not a paying user, or the only bad user that got screwed with this problem.

Translated with www.DeepL.com/Translator



Windows 10
GTX 1050
OpenGL 4.6

 

 

 

image.thumb.png.9bde4589ca7b489f23af21e6

Link to post
Share on other sites

I think I once had this problem... I think it was something to do with my display settings, nothing wrong with Leadwerks.  Or even update your graphics driver.  I have a feeling some antivirus software can cause odd things to happen as well.  AVG did that to me.

 

EDIT : Just saw its been solved.  I think its bed time.  ?

Link to post
Share on other sites
On 7/26/2018 at 7:01 AM, SpiderPig said:

EDIT : Just saw its been solved.  I think its bed time.  ?

Hello. Where did you see this has been solved? In both 4.5 and 4.6 I cannot get my tests to run at full screen. They look like the screen shots above, where the game is locked to the top-left with the desktop or Leadwerks editor showing behind around the left and bottom.

Link to post
Share on other sites
  • Josh locked this topic
  • Josh unlocked this topic
  • Josh locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...