Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

C4D Animation Import Problem


Recommended Posts

Hi Folks,

 

I have set up a very basic animated model in C4D (R15 in my case) and exported to fbx. It is just a cube spinning on a platform (no rigging or whatnot). Upon LW import, the animation does not show up, tho. It imports well into UU3D and others.

 

The fbx can be found here: http://www.mikoweb.eu/tmp/LW_Testmodel.zip

 

Anyone got such animation into LW directly from C4D (R15 in my case)?

(I know I could/should try using e.g. UU3D or Blender as "middleware", but would love to get it in directly...)

 

Thanks for your comments.

 

post-11912-0-71192300-1408885143.png

Link to post
Share on other sites

Thanks for your comments. Ah, I see - yeah, keyframe animation is the word. So, I will try to rig that thing and then see how it goes.

 

For clarification: Yes, I did export with animation and that could be interpreted by UU3D. I did not export again from UU3D and try with LW then afterwards, tho.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...